" E: Package 'libsdl2-2.0-0' has no installation candidate "

Discussions related to the BB4W & BBCSDL interpreters and run-time engines
Post Reply
hitsware
Posts: 4
Joined: Tue 03 Apr 2018, 13:58

" E: Package 'libsdl2-2.0-0' has no installation candidate "

Post by hitsware » Thu 19 Apr 2018, 20:20

Are the RPi installation notes out of date or ?????

guest
Posts: 268
Joined: Mon 02 Apr 2018, 09:12

Re: " E: Package 'libsdl2-2.0-0' has no installation candidate "

Post by guest » Thu 19 Apr 2018, 21:13

hitsware wrote:
Thu 19 Apr 2018, 20:20
Are the RPi installation notes out of date or ?????
Not that I am aware of; at least, nobody else has reported that they are. Are you sure you're running a suitable model of Raspberry Pi (preferably an RPi 3; an RPi 2 may run BBCSDL but very slowly) and a suitable OS (Raspbian Jessie or Stretch)? That error message looks like what you might get from a Raspberry Pi which is too old, or with an OS that is too old, or both. But (as I always say) I'm far from being a Linux expert so there may be other causes.

Richard.

Post Reply